Who's online: scottyH, Wideglider, Krackers60, Guests: 242
  • Rosscoe Posts: 46
    NSW
    Stock Poster Rosscoe
    23 Aug 2019 03:13 PM
    Hi, during a ride yesterday on my 2015 RGS i noticed my Security (Alarm) light was staying on whilst riding, it works as per normal while the ignition is off and the alarm works as it is intended to do. Nothing seems to be out of the ordinary and the bike still starts and runs as normal. The book tells me to take it to a dealer, which I will do, but thought you guys may know why this is happening.
  • steelo Posts: 2507
    Adelaide
    Forum Legend steelo
    23 Aug 2019 03:56 PM
    About five mins ago, someone posted an almost identical thread. Turns out to be the front brakes. I'll see if I can find the link

    This one about it indicating a fault possible bulb

    Or this one recently about the master cylinder

  • tussuck Posts: 1970
    Melbourne
    Motor Head tussuck
    23 Aug 2019 04:43 PM
    pull the codes and see what they say about the error.  Thats the first thing to do.
  • Rosscoe Posts: 46
    NSW
    Stock Poster Rosscoe
    23 Aug 2019 05:52 PM
    Quoting steelo on 23 Aug 2019 03:56 PMedited: 23 Aug 2019 04:00 PM
    About five mins ago, someone posted an almost identical thread. Turns out to be the front brakes. I'll see if I can find the link

    This one about it indicating a fault possible bulb

    Or this one recently about the master cylinder

    thanks guys should have pulled the error code first, it has BCM code b2113 which is "Accessory Output Shorted Low", my tail lights are not working so I guess I can assume it has something to do with them. Thank you guys for reading and answering.
© 2019 - 1.0.4.2