Who's online: baldy1450, Vic, steelo, wello, Big Steve, gidgi, Guests: 153
  • graeme Posts: 148
    Stock Poster graeme
    12 Jan 2020 07:04 PM
    Went for a ride today on my lowrider started up 1st go went 2 kms went to mates place shut it down tried to start after 5 minutes starter just making a grinding noise not cranking motor battery ok any help would be good
  • Far Canal Posts: 2326
    Motor Head Far Canal
    14 Jan 2020 08:05 PM
    You are not getting an avalanche of help here Graeme which is a pity.
    Harley starter motors are in a really awkward place to easily get to which is why I suppose most folk go straight to the nearest shop for help when there is an issue.
    Thankfully never had an issue with mine.
    Let us know how you go.
  • graeme Posts: 148
    Stock Poster graeme
    14 Jan 2020 09:27 PM
    Thanks mate will have to go to a dealer I think I replaced stator and regulator last year I tore the teeth of starter clutch when it backfired the year before wish I had kept it standard now instead of hicomp
  • Far Canal Posts: 2326
    Motor Head Far Canal
    14 Jan 2020 09:54 PM
    Have you souped your motor up a bit Graeme?
  • graeme Posts: 148
    Stock Poster graeme
    15 Jan 2020 06:58 PM
    Yes mate se heads 1550 kit 211 cams mikuni tuned by lushy 100hp
  • markwoumla Posts: 1512
    Motor Head markwoumla
    15 Jan 2020 07:27 PM
    Quoting graeme on 14 Jan 2020 09:27 PM
    Thanks mate will have to go to a dealer I think I replaced stator and regulator last year I tore the teeth of starter clutch when it backfired the year before wish I had kept it standard now instead of hicomp
    If all cables and voltages are ok ,all evidence points to the starter clutch, (seems like you have history there).. Hope you have not done any damage to the flywheel !!
    A weak compensator can have a negative effect on the starter motor, (starter clutch)....  This together with a high comp engine will see the weakest link start failing , ie starter clutch....
    Depending what model/year bike,,you could drain primary oil,, remove primary cover,, and have a look... You could also hit the start button and have a dry run , (wont hurt anything for 5 or 10 seconds... Just make sure its outside, as residue oil will spray all over the place....  Good luck ...






  • graeme Posts: 148
    Stock Poster graeme
    12 Feb 2020 05:33 PM
    Bike fixed new 1.7 kw starter motor
© 2020 - 1.0.4.2