Who's online: Big Steve, gidgi, magnum54, dicko, STROPP, Dave61, steelo, beaglebasher, wello, blueystar, Mr.Mow, Guests: 128
  • bluesman123 Posts: 3
    Stock Poster bluesman123
    09 Apr 2020 11:14 AM
    Went for a quick ride just to get out of house. after less than a mile it just bogged down and I nursed it home, only two blocks. Smell fuel bad. Got codes for O2s ( I run EJK with thunder header so I bypass both O2s, been doing it for over 2 years) other codes are P1475  P261 p1632. Got it running but it smokes dark smoke, it never smoked at all, Plugs are wet. Any starting points. Oh Bike is a 2012 fatboy. 
  • Smokey61 Posts: 812
    Townsville
    Performance Poster Smokey61
    09 Apr 2020 11:59 AM
    Quoting bluesman123 on 09 Apr 2020 11:14 AM
    Went for a quick ride just to get out of house. after less than a mile it just bogged down and I nursed it home, only two blocks. Smell fuel bad. Got codes for O2s ( I run EJK with thunder header so I bypass both O2s, been doing it for over 2 years) other codes are P1475  P261 p1632. Got it running but it smokes dark smoke, it never smoked at all, Plugs are wet. Any starting points. Oh Bike is a 2012 fatboy. 
    https://www.hdforums.com.au/Thread/608899/1
  • Ratbob Posts: 1286
    Adelaide Hills
    Performance Poster Ratbob
    09 Apr 2020 12:25 PM
    Black smoke, wet plugs, you didn’t  top it up with diesel ? 
  • bluesman123 Posts: 3
    Stock Poster bluesman123
    09 Apr 2020 02:07 PM
    Quoting Ratbob on 09 Apr 2020 12:25 PM
    Black smoke, wet plugs, you didn’t  top it up with diesel ? 
    Funny. Doesn;t IAC have a little ball at the opening> If so that's a problem because mine seems to be missing. What?
  • bluesman123 Posts: 3
    Stock Poster bluesman123
    09 Apr 2020 10:36 PM
    Quoting bluesman123 on 09 Apr 2020 11:14 AM
    Went for a quick ride just to get out of house. after less than a mile it just bogged down and I nursed it home, only two blocks. Smell fuel bad. Got codes for O2s ( I run EJK with thunder header so I bypass both O2s, been doing it for over 2 years) other codes are P1475  P261 p1632. Got it running but it smokes dark smoke, it never smoked at all, Plugs are wet. Any starting points. Oh Bike is a 2012 fatboy. 
    Quoting Smokey61 on 09 Apr 2020 11:59 AMedited: 09 Apr 2020 12:00 PM
    https://www.hdforums.com.au/Thread/608899/1
    Thank you. What Engines have the same topend as my 2012 FLST? 
© 2020 - 1.0.4.2